"Only supported on Windows 7 or newer." exception

Feb 19, 2010 at 1:04 PM

Hi,

When I try to run the latest version of WDE I immediately get this unhandled exception. The stack trace is

at MS.WindowsAPICodePack.Internal.CoreHelpers.ThrowIfNotWin7()
   at Microsoft.WindowsAPICodePack.Taskbar.TaskbarManager.get_Instance()
   at WDE.FormMain..ctor(String[] args)
   at WDE.Program.Main(String[] args) 
   at MS.WindowsAPICodePack.Internal.CoreHelpers.ThrowIfNotWin7()
   at Microsoft.WindowsAPICodePack.Taskbar.TaskbarManager.get_Instance()
   at WDE.FormMain..ctor(String[] args)
   at WDE.Program.Main(String[] args)

I thought from earlier postings that WDE was not just for Windows 7. Can you clarify please?

Chris

Coordinator
Feb 19, 2010 at 1:18 PM

sorry, wrong zip file. Try again pls

Feb 19, 2010 at 1:25 PM

Thank you for your extremely quick response. WDE is now up and running on my Vista 64bit system.

Chris