Windows 7 only?

Feb 17, 2010 at 5:15 PM

I downloaded and installed WDE on Vista Enterprise and I'm not noticing any problems running it. All features appear to work properly and it does not appear to be crashing. Is there a reason the system requirements state Windows 7, or is that the platform on which you are developing this program? If you don't have access to any other platform for testing, I would have no problem testing this on XP and Vista and reporting back issues, which so far, as I said, I'm not noticing any on Vista Enterprise.

Coordinator
Feb 17, 2010 at 7:11 PM

You're right - at this time Vista and Windows 2008 with .NET 3.5 should work also (XP with .NET 3.5 is not recommended). Later I planed to implment some Windows 7 stuff like "Jumplists". These features are only availabe on Windows 7. This is the reason for "Windows 7 only".

Thanks for your hints.
Jörg

Feb 18, 2010 at 8:30 AM

So why this is not working on Win Xp with .Net framework 3.5?

 

Thanks,

sorin